Релиз 3.7 | 21 августа 2019 (сборка) | 22 августа 2019 (AppStore)

Требуется iOS 10.0 или более поздняя версия. Совместимо с iPhone, iPad и iPod touch.

Что нового в WorksPad 3.7 для iOS:

  • Глубокая оптимизация синхронизации и хранения писем и календарей
  • Глубокая оптимизация встроенного браузера
  • Повышение стабильности работы
  • Минимальная версия iOS 10.0
Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 0 из 0
Еще есть вопросы? Отправить запрос

0 Комментарии

Статья закрыта для комментариев.